Select a country/region:



Go
United States   [change]  
 

VVX EM50 Expansion Module

vvx-em50-350x160
Notes

  • Customers in Skype for Business deployments should only use software releases that have been qualified by Microsoft or are maintenance releases built on a qualified release. Microsoft qualification may lag behind Polycom GA dates for UC Software so customers are requested to check whether a release has been qualified before deploying new software. Visit Polycom UC Software for Skype for Business Deployments page for a list of qualified releases.

  • The EM50 is compatible only with the VVX 450

  • The VVX 450 requires UC Software 5.8.2.4732 (or newer) in order for the EM50 to function



Product Name Software Download Release Date