Plantronics + Polycom. Now together as Polycom

Voice
Business Media Phones (CCX Series)
DECT IP Phones
QSX
Strategic Partner Solutions
Interop Solutions

HDX 7000

A critical vulnerability has been discovered in the Polycom shell (psh) functionality on the HDX’s diagnostics port (port tcp/23).  This vulnerability could allow a remote attacker to execute arbitrary code on the HDX, which could lead to complete compromise of the system. HDX version 3.1.13 addresses this vulnerability.

EagleEye Director 2.0 is supported with HDX system version 3.1.1 

HDX system version 3.1.0.1 supports EagleEye Director 1.0 only

All HDX software versions after Version 3.1.3.2 contain the 3rd party software Heartbleed vulnerability fix.

Use this software (2.6.1.3) as an intermediate step to upgrade an HDX system from version 2.0.3 or earlier, to any later versions. Upgrade to 2.6.1.3 first, then upgrade to the current version.

Document Name Language
Polycom End User License Agreement