United States   [change]  
 
POLYCOM® UC SOFTWARE WARNING

READ THESE NOTICES BEFORE ACCEPTING THE DOWNLOAD OF POLYCOM® BToE CONNECTOR APPLICATION:

 

1) For using Better Together over Ethernet application with your Polycom phone it should run a minimum Polycom® UC Software version 5.0.1. UC software requires the purchase of a separate Software license for every device used in Lync environment. Use of the Software is subject to the terms and conditions of the End User License Agreement. Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used..

 

2) Please go through the END USER LICENSE AGREEMENT FOR POLYCOM® BTOE CONNECTOR APPLICATION before you download and start using the BTOE CONNECTOR software.