Polycom® Unified Collaboration for IBM Lotus Sametime and IBM Lotus Notes
Version 1.0 User Guide

Use this guide to start using Polycom's on demand audio and video collaboration solutions for IBM® Lotus® Sametime® and IBM Lotus Notes®.

POLYCOM

Polycom Unified Collaboration solution

Polycom's collaboration solution integrates audio and video conferencing with the instant messaging and Web conferencing capabilities of Lotus
Sametime and Lotus Notes, so you can talk face-to-face in real-time with colleagues, customers, business partners, and suppliers around the world.
From Sametime or Notes with their presence-based Contact lists, you can escalate a chat or invite contacts to an on-demand Polycom audio and
video conference. Or you can launch Sametime Web Meeting to start an instant or scheduled web conference that includes audio and video
conferencing.

System requirements

Desktop requirements for the Polycom Unified Collaboration solution are simple: you'll need Lotus Sametime 7.5 or Lotus Notes 7.0.1 or greater and
Polycom PVX™ version 8.0.3 for IBM with a USB web camera and microphone to provide the easiest-to-use, highest quality, desktop video
conferencing experience around. Or you can connect to a meeting room that has a Polycom VSX™ system and bring even more to the conference.

For information on desktop requirements for Sametime, Notes, and/or the PVX application, see the release notes for the chosen product.
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Setting up the Lotus Sametime client

A system administrator has integrated the Polycom Unified Collaboration solution with your Lotus Sametime installation, so you can start using this
feature once you've configured the Sametime and PVX client applications on your desktop. All you have to do is add your SIP, H323 and/or
PSTN/ISDN information.

To configure your Sametime client software:

1. From Sametime, select File » Preferences » Telephony. (Figure 1) felephony o

Auto-Status Changes
2. Verify that Use Dynamic Conference is enabled and the Service Locations is
Polycom Conferencing Service.

3. Inthe Conference Options section, type your call back number into the

Telephony Pravider far Commurity wo-ga-dominal israel polycam. com:kgarelk

HLCE 1F applicable, enter your conference call settings For calls with contacts started from sametime.
External Application Prefu

File Transfers Conference Cal Settings
Help
InstallfUpdate

BH

Use Dynamic Conference

Number at which | will join the call field. The following table provides the o oo [
format for the different endpoint types: ot [
#Type | #Format :I‘:t e
SIP URI | sip:username@IPaddress (e.g., sip:bjones@192.168.23.10) ”"“U
H323 | H323:xxxx (extension) or H323:xxx.xxx.xxx.xxx (IP address) ‘ -
PSTN 123456789 Figure 1

ISDN ISDN:123456789

4, Click Apply to save the entry.

& Toadd additional gall back numbers for yourself, select Tools P Call... » Call me at » e —
Add number... (Figure 2)

Figure 2
3725-18108-001A 8/08/07 1




Setting up the Polycom PVX client

To configure your Polycom PVX client:

@& To configure your Polycom PVX application for use in this solution, you must add your user name and the appropriate SIP or
H.323 gatekeeper information. It is also recommended that you set PVX to Auto-start and Auto-answer.

1. Install the PVX 8.0.3 for IBM application as described in the PVX product documentation.
2. Fromthe PVX interface, click Setup.

LT =X 3. From the General screen (Figure 3):
. a. Enable the Auto-start Application in Background check box.
- Performance User Name: [smitk, ohn P2 |
s e _ b. If you want to prevent other applications from covering the main Polycom
e Select Language: o . . .
iecay PVX window when you use it, select the Always on Top option.
HZS;‘ ' [ Always On Top X i
} ¥ futo-stat &pplcation in Backgraund c. Click the Call Se'[tmgs tab.
~Stats -
ey ittt d.  Select the Auto-Answer check box.
" Always use Yiavideo hardware
= Wever use ViaVideo hardware i
TheNsystem mu\:l r\:xan rhm :I'\ar\ges totzke effect €. ClICk Apply
Reset oK Cancel Bpply
Figure 3
4. To register the PVX system with the SIP Server and define the required SIP settings: 20|
. . ) General ‘
a. From the PVX interface, click Setup. Gl e
. . Perfomance
b.  Click the SIP tab. (Figure 4) e Tiarszat Ploe i =
-Dl;t: Type of GIP Server fomer =]
c. Select Enable SIP. et [T
. . . Lz User Name [ren@z e
d. Configure the following settings: s - —
State
. . . -Locks
Settings Description et N A —
Renistrar Server Status Registered
Enable SIP Check this option Pl (PP
Transport Protocol | Select TCP. — I (| |
User Name Enter the SIP URI including SIP server address as Figure 4
defined by the system administrator, for example
austinl@<SIP_Server_IP_address>. This name is
required for authentication with the SIP server. Your
system administrator can provide this information.
Password Leave empty
Registrar Server Enter the SIP Server IP address
Proxy Server Enter SIP Server IP address
e. Click Apply.
5. Toregister the PVX system with the Gatekeeper and define the required H323 settings:  ——— |
General
a.  From the PVX interface, click Setup . Craomves | SRR - =
X X o  Specity  The oatekeeper has rejected the systents cttemt at
b. Click the H.323 tab. (Figure 5) Dae T
Ditectory
. . . . . Metwork
c. Select Specify in the Gatekeeper section, which activates the gatekeeper. B
- GMS
i Stats H.323 Name: userl
d' C"Ck Apply ';f:rs H.323 Estension [E.164) T
™ Use Pathiavigator OreDial for gateway caling
Dial Prefi: ,_
Resst | oK | Concel | appy |
Figure 5
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Inviting Lotus Sametime contacts to join a Polycom conference

=

Because the Polycom Unified Collaboration solution does not change how Lotus Sametime works, the online help for Lotus Sametime

Connect is still your best source of information if you have questions about the integrated applications.

To invite people from your Sametime Contact list to join an on-demand Polycom conference:

Er— .

Edit the numbers you can be called at,
Click Select Mumber to be call

led at the selected number,

i
h323:1679
h3z3iQaFy

work: h323:172,22,155.23

Figure 6

W Slarl g sl

Tonr:

U aritese.

Ic-add people from your buddy st or the dre:
heve caled sefoee, enter ol > part of & v
3ncw phane unber to-cal

rhene number

[.’g'\d cacdl |

Figure 8

If necessary, edit your call back number by selecting
Tools » Call... » Call me at » Edit numbers..., adding
or editing a number as needed, and clicking Select
Number. (Figure 6)

2. Select one or more online contacts from your Sametime
Contacts list.

3. Click @ - Starta Call. (Figure 7)

4. When the Start a Call dialog box appears, enter the
meeting purpose in the Topic field.

5. Toadd more people to the list of Invitees use the
search function. To add off-line participants, click
Add New Person..., type in the user's name and
contact number, and click OK. (Figure 8)

6. When your list of Invitees is complete, click Send.

® |BM Lotus Sametime Connect EI@\E\

File Edit Wiew Tools Help
: Q) Contacts

B Available = €5 Set my location =

EGEX LR

@ Anat Fishman/polycom
£d Ganenjpalycam
@ Eii Dabush/polycom
Koby Argovjpalycom
8 Kosta Gorelik/polycom(Me)
© Liat Vas/polycom
@ Michal Boren/polycom
Moshe Hajjpelycom
8 Ofer Karp/polycom
Omer Adierjpalycam

l Shai Toren, inli(um s
Figure 7

2 kgorelik's meeting [started: 8:53:54 PM]
Fle Edt Vien Tools Help

20¢-D&

The system starts the conference and calls your invitees
using the specified contact information. If they're online,
they'll see an Incoming call dialog box offering them the
choices Join Call or Decline.

Once an invitee joins the call, the system calls you back
and starts the conference. On your desktop you'll see the
Sametime meeting window from which you can control the
conference as you would any other meeting. (Figure 9)
Meeting attendees appear in the PVX window.

© Participants (2)
8 Eli Dabush//polyc
8  Kosta Gorelik/po

@ Hli Dabush
Lam avallable {Sametime 7.5)

11 Kosta Gorelikjpolycom(Me} has joined the call 1: -

2 Kosta GarelikjpolycomiMe] has jined the call 12

:: Eli Dabushjpolycom joined the chat. i: v
! :

AS dn T AA An iu

=0 % BE

Figure 9

If you're talking with just one person in a point-to-point conference, the Sametime window doesn’t have all of the controls that you have with a
multipoint conference. If you add more people to the conference, it will be promoted to a multipoint conference and you'll see these controls:

# |nvite others, ®=d<dEnd Call, &/ Mute, and ®-/Audio Control.

Finding conferencing information to provide guest users

You may need to provide guest users with a way to call in to join your conference.

To see the dial-in information for a Lotus Sametime conference

»  From the Lotus Sametime meeting window, select &~ Audio Control » Call-in Number.

Call-in Mumber

HjA

9098127

Dial-In Info:SIP: 111333@172.22,154.221 H:
Conf Number 1323

Figure 10

&

conferences are not set up on an MCU.

Call-in information is not available for on-demand point-to-point conferences, because these

The Call-in Information dialog box (Figure 10) includes the PSTN phone number (Toll-Free or Toll) that audio users can call to join the
conference and the Auxillary video conferencing number (SIP and/or H323) that users can call to join the conference. The dialog box also
includes the Passcode (Conf Number) users must enter before they can join the conference. This is the information you provide to guest users

3725-18108-001A
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Using Lotus Sametime ‘Instant Meeting’ to start a Polycom conference

There are two ways to use the Sametime Instant Meeting feature to start a Polycom conference: from your Contact list or from an IM Chat.

& Because the Polycom Unified Collaboration solution does not change how Lotus Sametime works, the online help for Lotus Sametime is
still your best source of information if you have questions about the integrated applications.

To start an instant Polycom conference with Lotus Sametime:

1. From your Contacts list or from your IM Chat session, click 8 start Instant Meeting. (Figure 11)
2. When the Start an Instant Meeting dialog box appears, enter information in the Topic field. (Figure 12)

® Start an Instant Meeting E] 3

Topic:
Planning Meeting

Chonse invitess
field below,
Hame:

Q| Type to find name
Invitees (2)

.. Eli Dabush/palycom

Additional kaols:

Telephone services

Figure 12

Once the conference has started, you can use the Meeting Room to control the
meeting as you would any other Meeting Room meeting. You'll see these

controls:

& Invite others, & Mute my phone, ® Unmute my phone, and ®- Audio
controls including Show Call-in Number, Dial Out, Mute All, Unmute All, Lock
the Call, and Hang Up My Phone.

.. Kosta Gorelik/polycom... «

To add people to the list, enter all or part of a name in the

To add more people to the list of Invitees use the search function.
4. Enable the Telephone services selection and click Send.

The system notifies your invitees about the meeting. If they're online,
they'll see a Meeting Invitation dialog box offering them the choices
Join the Meeting or Decline.

At the same time, the Meeting Room page appears and the system
begins by testing connectivity. When that's done, the main Meeting
Room page appears. (Figure 13)

® |BM Lotus Sametime Connect EIE‘E‘

File Edt iew Tooks Help
) Contacts

8 fvallable = @ Set my location ~

a
Ed Gonenfpolycam
© EliDabush/polycom
Kaby Argovipolycom
B Kosta Gorelik/polycom{Me)
@ Liat Vas/polycom
8 Michal Boren/polycom
Mashe Haj/palycom
8 Ofer Karp/polycom
Omer Adlerjpolycom

shai Tureniiolicom b
Figure 11

Partcpants {3)

5. On the Meeting Room page, click Join
the Call and from the Join the Call dialog
box, choose the number at which the
system should call you.

Chair: Fl Daburshpolycam
88
Show | AlPatceants | B30

@ O Dabushipotycom o
8 Fiosta Gorelkpotycom L]

¥ou have permision in present
0 hands rafsed
1 am avatatie

T

Foling questons:

Groug Chiat

Meeting attendees appear in the PVX window.

Finding conferencing information to provide guest users

You may need to provide guest users with a way to call in to join a Polycom conference.

To view the dial-in information for a Lotus Sametime Instant Meeting

»  From the Meeting Room page, select &~ Audio Control » Call-in Number.
& Call-in information is not available for on-demand point-to-point conferences, because these

Call-In:

9098127
Tall-Free:

MIA
Auilary:

Passcode:

Conf Number 1324
FiIN:

BETEE

Dial-n Info:SIP: 111333@172.22.154.221 H3

Figure 14
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conferences are not resident on an MCU.

Planning Meeting

Mar 20, 2007 9:48:00 PM
Chair: None

Figure 13

The Call-in Information dialog box (Figure 14) includes the PSTN phone number (Toll-Free or Toll) that
audio users can call to join the conference (if available) and the Auxillary video conferencing number (SIP
and/or H323) that users can call to join the conference. The dialog box also includes the Passcode users

must enter before they can join the conference and the conference PIN. This
guest users.

8/08/07
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Using the Lotus Sametime Meeting Center to schedule a Polycom conference

&  Because the Polycom Unified Collaboration solution does not change how Lotus Sametime works, the online help for Lotus Sametime is
still your best source of information if you have questions about the integrated applications.

To schedule a conference from the Sametime Meeting Center:

Esentae |

People Slides Options

1. Select Tools » Meetings » Schedule Meeting. I setinge o th aver 4o 1o e ocple,aad centen, ana et ptore, T
2. When the Meeting Center Log In page appears, type in your User name and * Mesting narne
Password and click Log In. T
3. Inthe Essentials tab of the New Meeting page (Figure 15):
a. Enter the meeting purpose in the Meeting name field. = When Cltar Nw
. i . . Starting date 3212007
b. Enter the Starting date and Time for the meeting and the set the meeting gﬂm — :
Duration or check Start Now to have the meeting start immediately. Dation TR
c. Inthe Audio, video, and phone services section, make sure the selection sl Oones
Use the phone number provided by my telephone service is enabled and phane senices O Computer aucio
the Service Locations is Polycom Conferencing Service. e
4. Inthe People tab of the New Meeting page, determine if you wish to open the = R Er——
meeting to all users or restrict the meeting to specified users.
Meeting passwaord.
& Ifyou restrict the meeting to only specified users, those users will be RE,.WS:%W
required to enter a passcode to enter the meeting. The system saves this S
passcode in the Telephony Conference Call section of the Meeting
Details.
5. When you've got all of the meeting details correct, click Save to schedule the Figure 15
meeting.
Finding conferencing information to provide guest users
You may need to provide guest users with a way to call in to join a Polycom conference.
Meeting Details: Planning Meeting To find call-in information for an instant or scheduled conference :
The meeting is taking place now.
»  From the Meeting Room, select ®-/Audio Control » Call-in Number.
Basic information . . . .
Meeting naine ey = The Telephony Conference Call section of the Meeting Details page (Figure 16)
(e oy includes the PSTN phone number (Toll-Free or Toll) that audio users can call to join
St - the conference and the Auxillary(Alternate Telephone) number that video
Chair Michal Baren conferencing users can call to join the conference. The dialog box also includes the

Meeting description
Mo description

Telephony Conference Call
Toll Free Telephone Mumber.
M7A

Toll Telephone Mumber.
2098126

Alternate Telephone Murnber:

Diakin Info: SIP: 111333@172.22.154.221 H323: 230111333

Senice Location:Polycom Conferencing Service
Passcode: Conf Mumber 1091

Link to enline meeting

Participants within the organization can attend using the followi

hittp:/Awo-ga-doming 1 .israel palycom. com/steonf nsf

lehafdhff ac2257 2cc0029e5ff

Attachments
Slides and files added to the meeting:
Mo attachments

Figure 16
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Inviting Lotus Notes contacts to join a Polycom conference

& To incorporate video conferencing into Lotus Notes, make sure Click2DialEnabled=1 in your NOTES. INI file.

Because the Polycom Unified Collaboration solution does not change how Lotus Sametime works, the online help for Lotus Sametime is
still your best source of information if you have questions about the integrated applications.

To invite people from Lotus Notes contact list to join an on-demand conference:
Pywmesmra=r 1. Select one or more Lotus Notes contacts from an email, your Instant Messaging Contact List, or your Address Book.

Figure 17
( g ) A IBM Lotus Sametime Click-to-Call - Microsoft Internet Explorer, [';J@|g|
o, 2. Right-click and select Call... or click E call. The Click-to-Call il )| (1D D K "
F{rveiiedii page appears. (Figure 18) > SRR o o)
2 Hihel Berniccon . . . L. . ddress ] hitp:jfwo-qa-dominal israel,pakycom, comfstsre. nsffjinCTD?Ope | [y Go inks >
& O anlbon 3. Toadd more people to the call including off-line participants, click L

[P 5" & 2 & &P calsetings... @

Figure 17

ﬁ Add users to the call.

& Kosta Gorelik/polycom

‘Wark: = .
4. Inthe Names list of the Names and Numbers dialog box (Figure 19): : ©

| L Eli Dabushipolycom

From the Names list, select the name of a person you want to include in the call.

Meeting time: 9 minutes .

a
b.  Verify and as necessary add or edit the contact information for that person. (S Iin=:
Figure 18

2 Names and Numbers @

c. Click Add to Call to add the person to the current call.

d. Toadd a participant who's not in the Names list, click New and complete the Add

Click Add to sdd & nevw name or number; click Remowve to remove & name of number. Click Edit

New User Name process. to Shange & name or numiser.
e. Repeat step 4 until you've added everyone you want to the call. Then click Close. Slckhhere for move help.
g Names: Numbers:
5. When your list of invitees is complete, click “© Call all users in the list. o v e o
L . i . Koby Argov/polycom Other: sip:edabush@172.22.155.25
The system calls out to your invitees. If they're online, they'll see an Incoming call dialog Kosta Gorclkpolycom o weks ewhmber
box offering them the choices Join Call or Decline. (e [ remove J[zat | [(Aca [ eae ) cosy ][ memoe |
Once an invitee joins the call, the system calls you back and starts the conference. You
can use the Click-to-Call page to control the meeting. Controls include
& & -] 13 . _Rp i Figure 19
End Call, “=*='Mute All Users, * Unmute All Users, Show call-in information, Call Settings

Finding conferencing information to provide guest users
You may need to provide guest users with a way to call in to join a Polycom conference.

To find call-in information for a Click-to-Call conference:

»  From the Click-to-Call interface, select & Show call-in information. You can provide this information to users that you want to dial into the

call.
-+ The Call-in Information dialog box (Figure 20) includes the PSTN phone number (Toll-Free or Toll) that
Call-in Information ﬁ‘ . . . . .
= audio users can call to join the conference and the Auxillary number that video conferencing users can call to
caln: join the conference. The dialog box also includes the Passcode users must enter before they can join the
TOII_E;ezg:address: 224555224 Conference
Auxilary:
Dial-in SIP address:
555224@172.22.154.17
Passcode:
Conf Number 1580
Figure 20
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