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1
Setting Up the Polycom® Scheduling 
Plugin for IBM® Lotus® Notes®

This chapter describes how to install and set up the Polycom® Scheduling 
Plugin for IBM® Lotus® Notes®, which connects to the Polycom video 
conferencing management and scheduling system. It describes how to:

• Install the Scheduling Plugin for Lotus Notes

• Create the Lotus Notes Scheduling Database

• Enter the Video Conferencing System Logon Settings

• View the Scheduling Plugin Version

Install the Scheduling Plugin for Lotus Notes
To install the Polycom Scheduling Plugin for Lotus Notes you need:

• The release notes for your Polycom CMA system to identify the system 
requirements for the plugin.

• Adobe® Flash® Player 9.x or 10.0.x for Microsoft Internet Explorer 
(available at www.adobe.com)

• The IP address of a Polycom® Converged Management Application™ 
(CMA) system and your username, password, and domain for the system. 
If the Polycom CMA system is integrated with your company’s enterprise 
directory, these may be your network credentials. See your system 
administrator for this information.

• To configure the Standards and formats and in some cases the Language 
for non-Unicode programs sections of the operating system’s Regional 
and Language Options dialog box for your local language.
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To install the Scheduling Plugin for Lotus Notes

1 Open a browser and in the Address field enter the IP address of the video 
conferencing system.

2 When the video conferencing system login screen appears, enter your 
Username and Password.

3 If necessary, select a different Language or Domain.

4 Click Login.

5 From the video conferencing system toolbar, click Downloads.

6 Click Polycom Scheduling Plugin for IBM Lotus Notes.

7 In the index directory, click the CMA_mail8_xx-XX..ntf file where xx-XX. 
is the template file for your language choice.

8 Save the file to the C:\Documents and Settings\<user>\Local 
Settings\Application Data\IBM\Lotus\Notes\Data directory on 
your local computer.

9 Close the downloads screen and click Log Out.

Create the Lotus Notes Scheduling Database
You can either design a new database with the CMA_mail8_xx-XX. template 
or replace the design of an existing database with the template. The following 
procedure describes how to design a new database with the template.

To create the Lotus Notes scheduling database

1 Open Lotus Notes.

2 Select an existing application.

3 Select File > Database > New.

The New Database dialog box opens.

4 Enter a Title for the new meeting database.

This name becomes the File name for the Lotus Notes database file.

5 Enable the Show advanced template option. 

This shows all the available templates in the template list.

6 From the Template list, select CMA_mail8_xx-XX. (where xx-XX. is the 
template file for your language choice).

7 Click OK.

Your Lotus Notes Mail - Inbox opens.
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Enter the Video Conferencing System Logon Settings
The conferencing system administrator set up a username and password for 
you on the video conferencing system. Before you can schedule a video 
meeting, you must enter these logon settings into the Lotus Notes plugin.

To enter your video conferencing system logon settings

1 From the Lotus Notes Mail - Inbox, select Mail ▼ > Switch to Calendar.

The Lotus Notes Calendar opens.

2 From the action bar, click Video > Settings.

3 Enter the same Username, Password, Server IP Address, and Domain 
that you used to download the scheduling plugin.

4 If the video conferencing management system is operating in secure 
mode, select the Use Https option.

5 If you selected the Use Https option, to prevent certificate errors:

a Open a Microsoft Internet Explorer browser window.

b In secure mode (https://) in the Address field enter the Polycom 
CMA system server IP address or DNS name.

c In the HTTPS Security Alert page, click View Certificate. 

d In the General tab of the Certificate dialog box, click Install 
Certificate.

e When the Certificate Import Wizard appears, click Next 

f Click Next again, to accept the default setting of Automatically select 
the certificate store based on the type of certificate.

The wizard indicates that “You have successfully completed the 
Certificate Import wizard.”

g Click Finish.

A Security Warning indicates that “You are about to install a 
certificate from a certification authority claiming to represent: CMA” 
and asking you “Do you want to install this certificate?”

h Click Yes.

The wizard indicates that “You have successfully completed the 
Certificate Import wizard.”

i On your browser tool bar, go to Tools > Internet Options.

j Select the Advanced tab and under the Security section, clear the 
Warn about certificate address mismatch setting.

6 Click Save and close the browser window. 
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View the Scheduling Plugin Version
If you encounter difficulties scheduling meetings through your scheduling 
plugin, you may need to determine the scheduling plugin version.

To view the scheduling plugin version

>> From the Lotus Notes Calendar, select Video > About Polycom 
Scheduling Plugin.

A dialog box displays the plugin version number.

Note
You can view these settings at any time. From the action bar, select Video > 
Settings.
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2
Scheduling Video Meetings

This chapter describes how to use the Polycom® Scheduling Plugin for IBM® 
Lotus® Notes® to schedule video meetings. It includes the following topics:

• Open the Lotus Notes Scheduling Database

• Schedule a Video Meeting

• Edit a Scheduled Meeting

In addition to these procedures, the Polycom video conferencing management 
and scheduling system supports all Lotus Notes meeting Owner Actions such 
as Reschedule, Cancel, and Confirm. For information on these procedures, 
see the Lotus Notes online help.

Open the Lotus Notes Scheduling Database

To open the Lotus Notes scheduling database in your Lotus Notes calendar

1 Open Lotus Notes.

2 Select File > Database > Open.

3 From the Database list, select the database that you created in “Create the 
Lotus Notes Scheduling Database” on page 2 and click Open.

Your Lotus Notes Mail - Inbox opens and the Video menu is now 
available on the action bar.

4 Click Mail ▼ and select Switch to Calendar.

The Lotus Notes Calendar opens.
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Schedule a Video Meeting

To schedule a video meeting

1 Open your Lotus Notes Calendar. (See Open the Lotus Notes Scheduling 
Database.)

2 Click Schedule a Meeting.

3 Select a meeting type:

a Click Meeting ▼.

The Change Calendar Entry Type dialog box opens.

b Select Video Meeting.

c Click OK.

The Calendar Entry type changes accordingly and the standard 
Lotus Notes scheduling form includes the video conferencing system 
scheduling form.

4 Enter a meeting name in the Subject and set the Starts and Ends dates 
and times.

5 To make the meeting recurring:

a Check Repeats and in the Repeat Options dialog box, set:

» Recurrence frequency (Daily, Weekly, Monthly by Date, 
Monthly by Day, Yearly, or Custom).

» Recurrence range: Starting date and either end date or total 
number of meetings

The maximum number of recurrences is 52.

b Click OK.

6 To add Invitees, enter names into the Required, Optional, and FYI fields 
or click the Address Book icon and select names (including room names) 
using the Select Addresses dialog box.

— Required (to): These people receive a meeting invitation that includes 
response options (for example, accept, decline, or propose new time).

— Optional (cc): These people are considered optional participants but 
do receive a meeting invitation that includes the same response 
options that required participants receive.

Note
Lotus Notes automatically assigns you as Chairperson; you cannot change this 
assignment. If the Lecturer or Video Chairperson fields are not available, the 
selected template does not support these features. The role of Video Chairperson 
differs from that of Chair.
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— FYI (bcc): These people receive a meeting notice (but not an 
invitation), and can optionally add the meeting to their Calendar. 
Their names do not appear in the Video Resources fields (see step 11 
on page 8), and you cannot specify or edit their call information. Other 
invitees do not see their names on their invitations.

As you add invitees and rooms, they appear in the Video Resources list 
(described in step 11). 

7 In the Where fields, specify location, rooms, and additional information 
as you do for a Lotus Notes meeting. 

8 Click Scheduler to view invitee availability. Lotus Notes tracks invitee 
availability.

9 View Conference Resources to view device availability. The video 
conferencing system tracks device availability.

10 Adjust the conference date and time as needed to match invitee and 
device availability. 

a Review the Call Info column to ensure that each invitee has the 
required endpoint. As needed, select Edit for the invitee and change 
the Call Info including how the invitee will join the conference.

» For invitees with audio endpoints, set the Dial Type setting to IP 
or ISDN as appropriate.

» For invitees with video endpoints, set the Bit Rate and Dial 
Options settings. (You can change the connection speed for an 
endpoint up to the speed set by the meeting template.)

» For invitees who are shown as attending In Person, as needed, set 
the method to Dial Out and enter the invitee’s number.

b Click OK.

Notes
• Only Lotus Notes uses the Where and Online meeting fields. 

• To reserve rooms on the conferencing system, select rooms from the Address 
Book as you would invitees.

Notes
• When an invitee is shown as attending In Person, you may want to ask your 

conferencing system administrator to manually associate a device with the user 
record for that invitee. Then return to this procedure and select that device for 
the invitee.

• You can also specify call information for In Person invitees manually.
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11 In the Conference Resources, set these meeting features:

a For a Video conference, you can change the template by clicking 
Default Template and selecting a different template. 

b For an Audio Only conference:

» Change the Conference Type to Audio Only.

» You can change the template by clicking Default Audio Template 
and selecting a different template. 

12 Once you’ve added your invitees, you can assign them leadership roles:

a To assign an invitee as lecturer, in the Lecturer field select an invitee’s 
name from the list.

b To assign an invitee as video chairperson, in the Video Chairperson 
field select an invitee’s name from the list.

13 From the action bar, set delivery and notification options as you do for a 
Lotus Notes meeting.

14 From the action bar, click Save and Send Invitations.

If the system warns you about scheduling problems, resolve them now. 
Typical problems involve unavailable endpoints, unavailable rooms, or 
insufficient bandwidth.

The video conferencing system verifies that bandwidth and other video 
resources are available and reserves them.

Lotus Notes adds the meeting to the Calendar, marks the specified time 
busy in the chair's Free Time schedule, and sends an invitation to each 
invitee. The invitation shows the endpoint that the invitee should use and 

Note
Conference templates provide default conference settings. When you select a 
different template, you are changing the default conference settings for your 
conference.

Note
When you create an Audio Only conference, the conference is automatically 
identified as Dial-In and requires an MCU.

Notes
• If the Lecturer or Video Chairperson features are not available, then the 

selected template does not support these features.

• To be assigned Lecturer, an invitee must have a manageable video device.
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the dial-in number and PIN. Invitees who want to use another video 
endpoint should contact you or the video conferencing system operator to 
modify their meeting settings.

Edit a Scheduled Meeting
You can edit future scheduled meetings. You cannot edit active or past 
meetings.

If you edit a recurring meeting, the changes apply to all future meeting 
instances but not to active or past meeting instances.

To edit a future meeting

1 Open your Lotus Notes Calendar. (See Open the Lotus Notes Scheduling 
Database.)

2 Double-click the meeting of interest.

The Calendar Entry Video Meeting window opens and the standard 
Lotus Notes scheduling form includes the video conferencing system 
scheduling form.

3 If you used a template other than the default when you created the 
meeting, reapply the template.

4 Make the required changes to the meeting dates, participants, rooms, or 
other settings. For information on performing these tasks, see “Schedule a 
Video Meeting” on page 6.

5 Click Save and Send Invitations.

The video conferencing system changes required resources as needed.

Note
Once a meeting is scheduled, editing the meeting and selecting a different template 
does not change the meeting settings. The video conferencing system does not 
store the template as part of the meeting information, only the settings selected 
when the meeting was created. To use a different template, you must delete and 
recreate the meeting.
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3
Advanced Scheduling Operations

This chapter describes how users with advanced scheduler permissions have 
more options when scheduling conferences using a Polycom video 
conferencing management system (Polycom® Converged Management 
Application™ system or ReadiManager SE200 system).

Edit Conference Settings
If you have advanced scheduler permissions, you can overwrite certain 
conference template settings as described here. However, be careful when 
doing so. If you have an environment with mixed MCU types (e.g., with both 
Polycom MGC and Polycom RMX systems), and the conference you schedule 
is hosted by an RMX system, some of the settings you specify here may be 
overridden by the RMX profile. 

You can edit conference settings only for scheduled conferences. You cannot 
edit conference settings for active conferences.

To edit the conference settings

1 On the Conference Resources tab, as you are adding or editing a 
conference, click Edit Conference Settings.

2 As needed, configure these settings on the Conference Settings dialog 
box. The settings that you can edit may depend on the template selected.

Notes
• A profile is a collection of advanced conference settings that reside on the MCU 

(MGC or RMX). Only an RMX profile can override conference template settings. 
For more information about conference templates, profiles, and your 
conferencing configuration, contact your Polycom <Product Name> system 
administrator.

• Two conferences scheduled with the same template may have different settings 
and behavior if they land on different types of MCUs. 
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Setting Description

Conference 
Password

The system assigns a four-digit Conference Password and 
provides this password to participants within the content of 
the conference notification email.

You can change this password to another four-digit number.

Enable Chairperson You can select a video chairperson to control the 
conference from his or her video endpoint system. The 
video chairperson must have a video endpoint system and 
Chairperson conferences require an MCU.

Notes
• If the conference template has the Conference 

Requires Chairperson parameter enabled, then 
Enable Chairperson is automatically selected and 
cannot be changed.

• If a conference is scheduled on an RMX 2000 system 
and the RMX profile has Conference Requires 
Chairperson selected but the template does not, and 
the conference is scheduled without a chairperson, then 
all users will remain in the waiting room and will not be 
able to join the conference.

• RMX 1000 systems do not support the Chairperson 
feature.

Chairperson 
Password

If Enable Chairperson is selected, the chairperson must 
enter this four-digit password at their endpoint to assume 
control. 

The system sends a separate email with this password to 
the video chairperson. It is not included in the conference 
notification email.

Dial Options You have three options:

• To create a conference for which the same dial-in 
information and a PIN code are assigned to all 
conference participants, use the Dial-In setting. This 
setting allows participants to dial in from an audio or 
video endpoint and connect to the same conference on 
the MCU. 

• To dial out to all participants in the conference, use the 
Dial-Out setting.

• To allow participants both options, select 
Dial-In+Dial-Out.

Note
When you change a conference from Dial-In to Dial In+Dial 
Out, the selected resources remain set to Dial-In. You must 
change them manually. 
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Always Use MCU This setting forces the conference to an MCU and prevents 
video endpoints from connecting to each other directly. This 
setting is automatically selected and cannot be changed 
when Audio Only is the conference type or when Enable 
Chairperson is selected.

Video Mode Determines the initial layout on a video endpoint's monitor 
for a multipoint conference that requires an MCU. The 
options are:

• Switching.  Indicates that the display changes each 
time the speaker changes, and everyone sees the 
current speaker. 

• Continuous Presence. Displays several panels on the 
monitor, each showing a different participant, and allows 
you to see all meeting participants at once. You can 
select a specific layout, with a certain number of 
windows open. 

• Automatic Layout is a continuous presence layout, in 
which the number of participants determines the number 
of panels.

Bit Rate Specifies the maximum connection speed for endpoints in 
the conference. Individual endpoints that specify a lower 
connection speed connect at that lower speed. Endpoints 
that specify a higher connection speed connect at the speed 
identified in the conference template. 

If you select a higher speed than an endpoint can support, 
the speed for that endpoint is reduced; however, the 
conference uses the default connection speed for endpoints 
that can match it. If you place the calls through an endpoint 
with an embedded MCU, the behavior depends on the 
capabilities of that endpoint. 

When the dial speed is higher than the number of channels 
defined in the H.320 service for the endpoint, you receive a 
warning. To continue, lower the dial speed to less than or 
equal to the ISDN capability of the endpoint.

Higher speed is important for high-quality video in a 
meeting. Because higher speeds use greater bandwidth, 
scheduling a high-bandwidth meeting may limit the number 
of conferences that you can reserve at one time.

Note
The bit rate can be set at the network level, the device level, 
and the conference level. If there is a discrepancy between 
these bit rate settings, the system implements the lowest bit 
rate setting. The only exception, is that the bit rate in the 
RMX profile takes precedence over the bit rate in the 
conference settings.

Setting Description
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People + Content Controls the ability for one endpoint to send two types of 
data—a data stream and a video stream—over the same 
bandwidth to display people and content. The receiving 
endpoint handles the two video streams differently and may 
display on separate screens or through the video switching 
mode.

Endpoints that do not support the selected method connect 
with either video through IP or audio only through ISDN.

Select from these available settings:

• None. Select this option when dual data streams are not 
required.

• People +Content. This enables the industry standard 
H.239 dual streams for endpoints that support H.239 or 
the Polycom proprietary People+Content dual streams 
for older Polycom endpoints without H.239 capabilities. 

• People and Content VO. This Polycom proprietary 
technology works with PictureTel endpoints. Select this 
option for older endpoints.

• Visual Concert PC. Select this option for use with 
Polycom ViewStation MP/512/SP/323 endpoints. 

• Visual Concert FX. Select this option for use with 
Polycom ViewStation FX/EX and VS4000 endpoints. 

• Duo Video. This setting supports IP and ISDN and is 
available with Tandberg endpoints, in which one part of 
the conference is set as the video conference and the 
other as the presentation conference.

Note
The MCU requires that conferences with People + Content 
use a minimum speed of 192 K.

T.120 Mode Selects the protocols and specifications for multipoint data 
communication. 

In the T.120 menu, select the speed for the T.120 
connection. See your IT department to determine the best 
combinations for your conferences. To disable the T.120 
mode, select None. 

If you select T.120, these options may be available, 
according to the participant’s endpoint and software:

• Application Sharing. Allows two or more participants to 
work on the same document or application, even when 
only one participant has the application. In application 
sharing, one participant launches the application, and it 
runs simultaneously on all other computers.

• File Transfer. Enables participants to send files to each 
other. 

Setting Description



Advanced Scheduling Operations

Polycom, Inc. 15

 

3 Click OK.

T.120 Mode • Chat or Whiteboard. Allows participants to 
communicate with each other by writing. 

In all of these modes, participants can view and hear each 
other. 

Note
This setting applies to MGC-hosted conferences only.

Setting Description
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