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1
Setting Up the Polycom® Scheduling 
Plugin for Microsoft® Outlook®

This chapter describes how to install and set up the Polycom® Scheduling 
Plugin for Microsoft® Outlook.® It includes these topics:

• Install the Scheduling Plugin for Outlook

• Set Up a Video Conferencing Calendar

• Configure Attendee Response Tracking

• Enter or Edit the Polycom Scheduling Plugin Logon Settings

• View the Scheduling Plugin Version

• Set Up a Video Conferencing Calendar

System Requirements
To install the Scheduling Plugin for Outlook, the client system must have:

• Microsoft Outlook 2003 SP3, Outlook 2007 SP2, or Outlook 2010

• An internet browser

• Adobe® Flash® Player 9.x or 10.0.x (available at www.adobe.com)

If you are installing the Scheduling Plugin for Outlook on your own system, 
you must also know the IP address of a Polycom® Converged Management 
Application™ (CMA) system and your username, password, and domain for 
the system. If the Polycom CMA system is integrated with your company’s 
enterprise directory, these may be your network credentials. See your system 
administrator for this information.

The procedures in this document describe how to perform these tasks when 
working in Microsoft Outlook 2007. Refer to the Microsoft Outlook online help, if you 
have any questions about how to perform the tasks in other Outlook versions. 
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You do not need this information, if an administrator is performing a silent 
installation of the Scheduling Plugin for Outlook on your system. 

Install the Scheduling Plugin for Outlook
This section describes how to install the Scheduling Plugin for Outlook on 
your own system. 

To install the Scheduling Plugin for Outlook

1 Ensure that Microsoft Outlook is closed.

2 If this is not your first installation of the Scheduling Plugin for Microsoft 
Outlook, go to the system Control Panel and remove previous any 
versions of the software.

3 For Windows Vista or Windows 7 systems, set the User Account Control 
(UAC) setting to the lowest level available. For more information, search 
the Windows online help.

4 Open a browser window and in the Address field enter the Polycom 
CMA system IP address.

5 When the login screen appears, enter your Username and Password.

6 If necessary, select a different Language or Domain.

7 Click Login.

8 From the toolbar, click Downloads.

9 Click Polycom Scheduling Plugin for Microsoft Outlook.

10 Save the installation file to your local computer.

11 Close the Downloads screen and click Log Out.

12 Run the installation file by double-clicking the downloaded file. 

13 When prompted, read the license agreement, accept the terms, and click 
Next. 

14 In the Configuration page:

a Enter the Server IP (or DNS) of the CMA system

b As needed, select Sign in using network login credentials.

c Click Next and then click Install.

15 When the wizard completes the installation, click Finish.

16 To verify the installation, start Microsoft Outlook and look for the Video 
menu on the toolbar. 
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17 If the video conferencing management system is operating in secure 
mode:

a Add the CMA system IP address as a trusted site in Microsoft Internet 
Explorer (usually Tools > Internet Options > Security > Trusted 
Sites > Sites).

b Install the certificate required for secure operations. The certificate 
must be installed in the Microsoft Internet Explorer “Trust Root 
Certification Authorities” certifcate store (usually Certificate 
Manager > Trusted Root Certification Authorities > Certificates > 
All Tasks > Import).

c Within a browser window (usually Tools > Internet Options > 
Advanced), disable:

» Warn about certificate address mismatch

» Warn if changing between secure and not secure mode

d Restart the browser.

Set Up a Video Conferencing Calendar
To schedule video conferencing meetings, you must first set up a Video 
Conferencing calendar. You can either associate the Video Conferencing 
calendar with your existing Microsoft Outlook system calendar or keep two 
separate calendars.

To associate a Video Conferencing calendar with your existing calendar

1 Open Microsoft Outlook.

2 Right-click on the Calendar frame and select Properties.

The Calendar Properties dialog box opens at the General tab.

3 From the When posting to this folder, use.. drop-down list, select Forms.

The Choose Form dialog box opens.

4 Select Personal Forms Library from the Look In list.

5 Select Polycom Video/Audio Meeting and click Open.

6 Make sure Polycom Video/Audio Meeting is selected in the When 
posting to this folder field and then click OK.

Microsoft Outlook only tracks attendee responses to meetings scheduled on the 
Outlook system calendar. If you keep two separate calendars, Microsoft Outlook 
cannot track responses to meetings scheduled on the Video Conferencing 
calendar.
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To create a separate Video Conferencing calendar

1 Open Microsoft Outlook.

2 If you have Microsoft Outlook 2007:

a Click Tools > Options.

The Options dialog box opens at the Preferences tab.

b Select the Other tab.

c In the General section of the Other tab, click Advanced Options.

d In the Advanced Options dialog box, enable Show Developer tab in 
the Ribbon and click OK.

e Close the Options dialog box.

3 Select File > New > Folder.

4 In the Name field of the Create New Folder dialog box, enter a new 
calendar name (for example Video Conferencing Calendar).

5 From the Folder contains drop-down list, select Calendar Items and click 
OK.

6 Select Calendar from the navigation pane and find the calendar you 
created in step 4.

7 Right-click on the calendar and select Properties.

The Calendar Properties dialog box opens at the General tab.

8 From the When posting to this folder drop-down list on the General tab, 
select Forms.

The Choose Form dialog box opens.

9 From the Look In list in the Choose Form dialog box, select Personal 
Forms Library.

10 Select Polycom Video/Audio Meeting from the Personal Forms Library 
and click Open.

11 Make sure the When posting to this folder field specifies Polycom 
Video/Audio Meeting and click OK.

Enter or Edit the Polycom Scheduling Plugin Logon Settings
Before you can schedule a video meeting, you may need to enter these logon 
settings into the plugin. If an administrator installed the scheduling plugin for 
you, these login settings may already be set. If so, use this procedure to edit the 
settings as needed.
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To enter your logon settings

1 Open Microsoft Outlook.

2 From the Microsoft Outlook toolbar, select Video > Logon Settings.

The Polycom Scheduling Plugin Logon Settings dialog box opens.

3 If necessary, select a different Language.

4 Enter the same Server IP address that you entered to download the 
Scheduling Plugin.

5 Either enter the same Username and Password that you used to log into 
the Polycom CMA system or select the Sign in using network login 
credentials option.

6 If necessary, select a different Domain.

7 If the video conferencing management system is operating in secure 
mode, select the Https option.

8 Click OK.

Configure Attendee Response Tracking
Microsoft Outlook automatically tracks attendee responses to video 
conferencing meeting requests, as it does other meeting requests, by 
displaying response emails.

By default, the video conferencing management system also automatically 
tracks attendee responses when Microsoft Outlook displays response emails. 
However, this automatic response tracking requires interaction with the video 
conferencing management system and may change the meeting information.

Two configuration settings control attendee tracking:

• Accept/Decline Auto Tracking. Use this setting to turn off automatic 
response tracking in the video conferencing management system. 
Microsoft Outlook continues to automatically track responses, but the 
video conferencing management system does not.

• Send Update on Accept/Decline Processing. If you select the 
Accept/Decline Auto Tracking option, use this setting to choose whether 
or not processing of accept/decline responses allows meeting dial-in 
information to change. If it does change, the video conferencing 
management system sends updates to attendees with the new dial-in 
information.

To configure auto-tracking

1 From the Microsoft Outlook toolbar, click Video.

2 Check (to accept) or uncheck (to decline) Accept/Decline Auto Tracking.
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3 If you accepted auto-tracking in step 2, check (to send) or uncheck (to 
refrain from sending) Send Update on Accept/Decline Processing.

View the Scheduling Plugin Version
If you encounter difficulties scheduling meetings through your scheduling 
plugin, you may need to report the scheduling plugin version.

To view the scheduling plugin version

>> From the Outlook Calendar, select Video > About Polycom Scheduling 
Plugin.

A dialog box displays the plugin version number.

Uninstall the Scheduling Plugin for Outlook
If you uninstall the Scheduling Plugin for Outlook, you should restore the 
default calendar form and remove the Video Conferencing calendar.

To uninstall the scheduling plugin

>> On your local system, go to Control Panel > Add or Remove Programs.

To restore the default calendar form and remove the Video Conferencing 
calendar form

1 Right-click the Calendar icon and select Properties.

The Calendar Properties dialog box opens.

2 In the General tab, from the When posting to this folder, use drop-down 
list, select Appointment.

3 In the Forms tab:

a Select Video Conferencing Meeting and click Manage.

The Forms Manager dialog box opens.

b Select the Video Conferencing calendar created in step 4 on page 4. 

c Click Delete and click Yes to confirm the deletion.

d Click Close.

4 Click OK.
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2
Scheduling Video Meetings

This chapter describes how to use the Polycom® Scheduling Plugin for 
Microsoft® Outlook.® It includes these topics:

• Schedule a Video Meeting

• Edit a Scheduled Meeting

In addition to these procedures, the Polycom® Converged Management 
Application™ system supports all the standard Microsoft Outlook procedures 
for rescheduling and canceling meetings. For information on these 
procedures, see the Microsoft Outlook online help.

Schedule a Video Meeting

To schedule a video meeting

1 Open your Microsoft Outlook or Video Conferencing calendar.

2 From the Microsoft Outlook toolbar, go to Actions > New Meeting 
Request.

A Polycom Video/Audio Meeting form appears.

Microsoft Outlook only tracks attendee responses to meetings scheduled on the 
Outlook system calendar. If you keep two separate calendars, Microsoft Outlook 
cannot track responses to meetings scheduled on the Video Conferencing 
calendar.

Do not select Plan a Meeting. It does not use the Video Conferencing system.



Polycom Scheduling Guide for Microsoft Outlook 

8 Polycom, Inc.

 

3 Select the Scheduling Assistant.

The Scheduling Assistant helps to find the best time for your meeting.

4 Click Add Attendees..., and then click Add from Address Book. 

5 In the Search field of the Select Attendees and Resources dialog box, 
enter the name of a person to invite. 

6 Select the name from the results list, click Required or Optional, and then 
click OK.

As you add attendees and rooms, they appear in the Video Resources tab 
(described in step 11). 

7 Enter a meeting name in the Subject and set a meeting Start Time and 
End Time. 

8 To make the meeting recurring:

a Click Recurrence and in the Appointment Recurrence dialog box, set:

» Recurrence frequency (Daily, Weekly, or Monthly)

» Recurrence range (Start date and End After occurrences or End 
by date)

The maximum number of recurrences is 364.

b Click OK.

9 Click Scheduling Assistant to view attendee availability. Microsoft 
Outlook tracks attendee availability.

10 Click Video Resources to view device availability. The Polycom CMA 
system tracks endpoint availability.

11 Select Use CMA. 

12 For a Video conference, you can change the template by clicking Default 
Template and selecting a different template. 

13 For an Audio Only conference:

a Change the Conference Type to Audio Only.

• Once you schedule a meeting, you cannot later change whether the meeting is 
nonrecurring or recurring.

• The Polycom CMA system does not support a recurrence frequency of Yearly 
or a recurrence range of No End Date.

Conference templates provide default conference settings. When you select a 
different template, you are changing the default conference settings for your 
conference.
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b Change the template by clicking Default Audio Template and 
selecting a different template. 

14 Adjust the conference date and time as needed to match attendee and 
device availability.

a Review the Call Info column to ensure that each attendee has the 
required information. As needed, select Edit for the attendee and 
change the Call Info including how the attendee will join the 
conference.

b For attendees with an audio endpoint, set Dial Type to IP or ISDN as 
required.

c For attendees with a video endpoint:

» Set the Bit Rate, Dial Options, and Dial Type as required. You 
can change the connection speed for an endpoint up to the 
maximum speed specified by the conference template.

» If you select Dial Out and a Dial Type of IP, enter the guest’s 
phone Number.

When you create an Audio Only conference, the conference is automatically 
identified as Dial-In and requires an MCU.

Setting Description

In Person The participant will attend the conference by 
physically joining another participant who is 
attending the conference.

Audio Only (Dial-In 
Bridge)

The participant will attend the conference by 
calling into the conference using the 
telephone number provided by the system.

Use Video The participant will attend the conference 
using a video endpoint system.

• When an attendee is shown as attending In Person, you may want to ask a 
system administrator to manually associate a device with that attendee. Then 
you can return to this procedure and select that device for the attendee.

• You can also manually specify call information for In Person attendees.

• By default, guest attendees are shown as attending In Person.
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» If you select Dial Out and a Dial Type of ISDN and the system 
must use a specific dialing prefix to call the guest, select Use 
Modified Dial Number and enter the guest’s complete phone 
number including prefix, country code, area or city code, and 
phone number.

» If you select Dial Out and a Dial Type of ISDN and the system 
does not need to use a specific dialing prefix to call the guest, 
select the appropriate Country and enter the guest’s Area/City 
Code and phone Number.

d Click OK.

15 Once you’ve added your attendees, you can assign them leadership roles:

a To assign an attendee as lecturer, in the Lecturer field select an 
attendee’s name from the list.

b To assign an attendee as video chairperson, in the Video Chairperson 
field select an attendee’s name from the list.

16 If you have advanced scheduler permissions, now is the time to edit 
conference settings and make bridge selections. For more information, 
see “Advanced Scheduling Operations” on page 61.

17 If you’re finished with the meeting request, click Send.

If the system warns you about scheduling problems, resolve them now. 
Typical problems involve unavailable endpoints, unavailable rooms, or 
insufficient bandwidth.

The video conferencing management system verifies that bandwidth and 
other video resources are available and reserves them.

Microsoft Outlook adds the meeting to the appropriate calendar and 
sends an invitation to each attendee. The invitation shows the endpoint 
that the attendee should use and the dial-in number and PIN. Attendees 
who want to use another video endpoint should contact you or the video 
conferencing management system operator to modify their meeting 
settings.

Edit a Scheduled Meeting 
You can edit future scheduled meetings. You cannot edit active or past 
meetings. Also, you cannot change a non-recurring meeting to a recurring 
meeting or a recurring meeting to a non-recurring meeting.

• If the Lecturer or Video Chairperson features are not available, then either you 
do not have permission to implement these features or the selected template 
does not support these features.

• To be assigned Lecturer, an attendee must have a manageable video device.
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If you edit a recurring meeting, the changes apply to all future meeting 
instances but not to past or ongoing meeting instances.

To edit a future meeting

1 Open your Microsoft Outlook or Video Conferencing calendar.

2 Double-click the meeting of interest.

The Polycom Video/Audio Meeting form appears.

3 If you used a template other than the default when you created the 
meeting, reapply the template.

4 Make the required changes to the meeting dates, participants, rooms, or 
other settings. For information on performing these tasks, see “Schedule a 
Video Meeting” on page 7.

5 Click Save and Close or Send Update.

The video conferencing management system changes required resources 
as needed.

If you edit one instance of a recurring meeting and later edit the entire series of 
meetings, the change that you made to the one instance are lost.

Once a meeting is scheduled, editing the meeting and selecting a different template 
does not change the meeting settings. The video conferencing management 
system does not store the template as part of the meeting information, only the 
settings selected when the meeting was created. To use a different template, you 
must delete and recreate the meeting.
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3
Advanced Scheduling Operations

This chapter describes how users with advanced scheduler permissions have 
more options when scheduling conferences using the Polycom® Converged 
Management Application™ (<Product Name>™) system. 

When scheduling conferences, users with advanced scheduler permissions 
can:

• Edit Conference Settings 

• Select a Bridge for a Conference

• Create a Cascaded Conference Across Multiple Bridges

Edit Conference Settings
If you have Scheduler Permissions and an Advanced Scheduling level, you 
can overwrite certain conference template settings as described here. 
However, be careful when doing so. If you have an environment with mixed 
MCU types (e.g., with both Polycom MGC and RMX systems), and the 
conference you schedule is hosted on a Polycom RMX 2000 system, some of 
the settings you specify here may be overridden by the RMX profile. 

You can edit conference settings only for scheduled conferences. You cannot 
edit conference settings for active conferences.

• A profile is a collection of advanced conference settings that reside on the MCU 
(Polycom MGC or RMX system). Only an RMX profile can override conference 
template settings. For more information about conference templates, profiles, 
and your conferencing configuration, contact your Polycom <Product Name> 
system administrator.

• Two conferences scheduled with the same template may have different settings 
and behavior if they land on different types of MCUs. 
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To edit the conference settings

1 On the conference scheduling page, as you are adding or editing a 
conference, click Edit Conference Settings.

2 As needed, configure these settings on the Conference Settings dialog 
box. The settings that you can edit may depend on the template selected.

Setting Description

Conference 
Password

By default, the system assigns an eight-digit 
Conference Password and provides this password to 
participants within the content of the conference 
notification email.

You can change this password to another four- through 
eight-digit number.

Enable 
Chairperson

You can select a video chairperson to control the 
conference from his or her video endpoint system. The 
video chairperson must have a video endpoint system 
and Chairperson conferences require an MCU.

Notes
• If the conference template has the Conference 

Requires Chairperson parameter enabled, then 
Enable Chairperson is automatically selected and 
cannot be changed.

• If a conference is scheduled on a Polycom RMX 
2000 system and the RMX profile has Conference 
Requires Chairperson selected but the template 
does not, and the conference is scheduled without a 
chairperson, then all users will remain in the waiting 
room and will not be able to join the conference.

• Polycom RMX 1000 systems do not support the 
Chairperson feature.

Chairperson 
Password

If Enable Chairperson is selected, the system assigns 
an eight-digit Chairperson Password and provides this 
password to the video chairperson in a separate email.

If Enable Chairperson is selected, the chairperson 
must enter this eight-digit password at his or her video 
endpoint to assume control of the conference. 

You can change this password to another four- through 
eight-digit number.



 Advanced Scheduling Operations

Polycom, Inc. 15

 

Dial Options You have three options:

• To create a conference for which the same dial-in 
information and a PIN code are assigned to all 
conference participants, use the Dial-In setting. This 
setting allows participants to dial in from an audio or 
video endpoint and connect to the same conference 
on the MCU. 

• To dial out to all participants in the conference, use 
the Dial-Out setting.

• To allow participants both options, select 
Dial-In+Dial-Out.

Note
When you change a conference from Dial-In to Dial 
In+Dial Out, the selected resources remain set to 
Dial-In. You must change them manually. 

Always Use MCU This setting forces the conference to an MCU and 
prevents video endpoints from connecting to each other 
directly. This setting is automatically selected and cannot 
be changed when Audio Only is the conference type or 
when Enable Chairperson is selected.

Video Mode Determines the initial layout on a video endpoint's 
monitor for a multipoint conference that requires an 
MCU. The options are:

• Switching.  Indicates that the display changes 
each time the speaker changes, and everyone sees 
the current speaker. 

• Continuous Presence. Displays several panels on 
the monitor, each showing a different participant, and 
allows you to see all conference participants at once. 
You can select a specific layout, with a certain 
number of windows open. 

• Automatic Layout is a continuous presence layout, 
in which the number of participants determines the 
number of panels.

Bit Rate Specifies the maximum connection speed for endpoints 
in the conference. Individual endpoints that specify a 
lower connection speed connect at that lower speed. 
Endpoints that specify a higher connection speed 
connect at the speed identified in the conference 
template. 

If you select a higher speed than an endpoint can 
support, the speed for that endpoint is reduced; 
however, the conference uses the default connection 
speed for endpoints that can match it. If you place the 
calls through an endpoint with an embedded MCU, the 
behavior depends on the capabilities of that endpoint. 

Setting Description
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Bit Rate 
(continued)

When the dial speed is higher than the number of 
channels defined in the H.320 service for the endpoint, 
you receive a warning. To continue, lower the dial speed 
to less than or equal to the ISDN capability of the 
endpoint.

Higher speed is important for high-quality video in a 
conference. Because higher speeds use greater 
bandwidth, scheduling a high-bandwidth conference 
may limit the number of conferences that you can 
reserve at one time.

Note
The bit rate can be set at the network level, the endpoint 
level, and the conference level. If there is a discrepancy 
between these bit rate settings, the system implements 
the lowest bit rate setting. The only exception, is that the 
bit rate in the RMX profile takes precedence over the bit 
rate in the conference settings.

People + Content Controls the ability for one endpoint to send two types of 
data—a data stream and a video stream—over the same 
bandwidth to display people and content. The receiving 
endpoint handles the two video streams differently and 
may display them on separate screens or through video 
switching mode.

Endpoints that do not support the selected method 
connect with either video through IP or audio only 
through ISDN.

Select from these available settings:

• None. Select this option when dual data streams are 
not required.

• People +Content. This enables the industry 
standard H.239 dual streams for endpoints that 
support H.239 or the Polycom proprietary 
People+Content dual streams for older Polycom 
endpoints without H.239 capabilities. The MCU 
requires that conferences with People + Content use 
a minimum speed of 192 K.

• People and Content VO. This Polycom proprietary 
technology works with PictureTel endpoints. Select 
this option for older endpoints.

• Visual Concert PC. Select this option for use with 
Polycom ViewStation MP/512/SP/323 endpoints. 

• Visual Concert FX. Select this option for use with 
Polycom ViewStation FX/EX and VS4000 endpoints. 

• Duo Video. This setting supports IP and ISDN and 
is available with Tandberg endpoints, in which one 
part of the conference is set as the video conference 
and the other as the presentation conference.

Setting Description
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3 Continuing scheduling or editing the meeting, as described in 
“Scheduling Video Meetings” on page 7.

Select a Bridge for a Conference
By default when you add a conference, the Polycom <Product Name> system 
will automatically select a bridge for the conference. However, if you have 
advanced scheduler permissions, you can select a specific bridge for your 
conferences.

To select a single bridge for a conference

1 When you’re adding or editing a conference, after you’ve made all of 
your other conference configuration choices, click Bridge Selection and 
select Single Bridge.

A bridge selection drop down list appears based on the template selection 
and conference settings. 

2 From the MCU list, select a specific MCU to host the conference.

3 Continue adding or editing the conference, as described in “Conference 
Scheduling Operations” on page 49.

T.120 Mode For MGC-hosted conferences only, selects the protocols 
and specifications for multipoint data communication. 

In the T.120 menu, select the speed for the T.120 
connection. See your IT department to determine the 
best combinations for your conferences. To disable the 
T.120 mode, select None. 

If you select T.120, these options may be available, 
according to the participant’s endpoint and software:

• Application Sharing. Allows two or more 
participants to work on the same document or 
application, even when only one participant has the 
application. In application sharing, one participant 
launches the application, and it runs simultaneously 
on all other computers.

• File Transfer. Enables participants to send files to 
each other. 

• Chat or Whiteboard. Allows participants to 
communicate with each other by writing. 

In all of these modes, participants can view and hear 
each other. 

Setting Description
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Create a Cascaded Conference Across Multiple Bridges

To create a cascaded conference across multiple bridges

1 When you’re adding or editing a conference, after you’ve made all of 
your other conference configuration choices, click Bridge Selection and 
select Multi Bridge.

The Schedule button changes to a Manual Cascade button and the 
Recurrence button is grayed out.

2 Click Manual Cascade.

The People To Bridges dialog box appears displaying the selected 
conference participants and their bridge assignments. Bridge assignments 
default to Auto. These system assignments are based on bridge capacity 
and/or least cost routing principles.

In the Selected Bridge Availability section, the system shows a count of 
the available ports on the available bridges for the specified time period. 
If the port count is within 5% of the maximum ports available, it is 
displayed in red.

3 To change a bridge assignment for a selected participant, click Auto and 
select a bridge from the pull-down menu.

4 When you’ve completed all bridge assignments, click Next.

The Bridge To Bridge Links dialog box displays a graphical view of the 
selected bridges. 

5 To add a hub bridge (a bridge used to connect one bridge to another), 
from the Available Bridges window, select a bridge and click Add 
Bridge. 

6 Specify bridge-to-bridge connections by selecting the bridges of interest 
and clicking Add Link. 

The link is graphically represented by an arrow. The bridge at the base of 
the arrow dials to the bridge at the point of the arrow.

A Polycom <Product Name> system can only show port counts for conferences 
scheduled via the system. Ad hoc conferences are not included in the port count.

If an MCU does not show up in the Bridge To Bridge Links dialog box, then the 
MCU software does not support cascading.
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7 In the Add Link dialog box, select the Link Type.

8 When finished, click Schedule.

The system verifies that it has a bridge with the capabilities and resources 
required for your conference. If it does, the Conference Email 
Notification page appears with a message indicating Conference 
Successfully Scheduled.

9 To exit without sending an email to your participants, click Skip Email.

10 To send an email notification to your participants, in the Conference 
Email Notification page:

a Copy additional people on the notification and/or add notes about 
the conference.

b Click Send.

Note that the To, CC, and BCC fields are ASCII only. 

The system sends the conference notification email. The Conference 
List - Schedule View appears. Your conference appears in the 
Conference List.

A Polycom RMX system cannot dial a Polycom MGC, so do not link from an RMX to 
an MGC.

• You can add links from a Polycom MGC MCU to a Polycom RMX MCU

• There is no support for ISDN cascaded links on RMX MCUs.

• The lag time required to update cascaded links may cause more than one 
participant to hear the prompt about being the first person to join the conference. 

• Recurring cascaded conferences are not allowed.

• You cannot change the conference layout of a cascaded conference.
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