Select a country/region:



Go
United States   [change]  
 

HDX 9000

hdx9000-1
Notes


EagleEye Director 2.0 is supported with HDX system version 3.1.1 or later only

HDX system version 3.1.0.1 supports EagleEye Director 1.0 only

All HDX software versions after Version 3.1.3.2 contain the 3rd party software Heartbleed vulnerability fix.

Use this software (2.6.1.3) as an intermediate step to upgrade an HDX system from version 2.0.3 or earlier, to any later versions. Upgrade to 2.6.1.3 first, then upgrade to the current version.