Twitter You Tube Facebook LinkedIn Blogger RSS
United States   [change]  
 
 POLYCOM® UC SOFTWARE WARNING

READ THESE NOTICES BEFORE ACCEPTING THE DOWNLOAD OF POLYCOM® UC SOFTWARE 4.1.x:

 

1) The use of Polycom UC Software versions 4.1.X (“Software”) requires the purchase of a separate Software license for every device that will use the Software in a Lync environment. You may not install, access, or use the Software in a Lync environment on more devices than are listed on your license until additional licenses have been purchased and authorized by Polycom. These licenses should be purchased from the same company from which you purchased the devices. You may operate devices against a Lync server for trial purposes for up to 30 days without purchasing a license. Use of the Software is subject to the terms and conditions of the End User License Agreement. Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used.

 

2) Before you can successfully install UC Software 4.1.x onto phones running Polycom® UCS released prior to version 4.0.0, you must perform a required upgrade procedure using the Polycom® Upgrader 4.0.0 Utility. Before you download and install Polycom® UC Software version 4.0.x or higher, Polycom strongly recommends that you review the changes to the upgrade procedures detailed in the Polycom® UC Software 4.0.0 Administrators’ Guide or newer and Engineering Advisory 64731 Polycom® UC Software 4.0.0: Upgrade and Downgrade Methods.

 

3) UC software 4.1.0 Rev I is for use only with Microsoft® Lync® Server using a single line registration. UC software 4.1.0 Rev I supports the following Polycom devices: SoundPoint IP 321, 331, 335, 450, 550, 560, 650, SoundStation lP 5000, Duo phones.

 


 


© 2014 Polycom, Inc. All rights reserved. |